Greetings, glorious adventurers! If you're joining in our Alpha One spot testing, please follow the steps here to see all the latest test info on our forums and Discord!

Cannot post anymore

I have not been able to post for about two weeks.


  • Options
    Hey there!

    We're so sorry for these issues, and hopefully I can help you out. Do you have any links/urls of threads you've created. All your replies that you've done have been visible so far, as for thread creation I don't see a history. If you create a thread, please post it below in a comment and I will take a look at it if it disappears after editing.
  • Options
    It seems to have started working again thanks.
    I could not even see this post last week.
  • Options
    I'm having a similar issue, and this is affecting my ability to dialogue with potential new guildies. My thread is, specifically, in the Guild Recruitment; I've tried to answer @Raptorcia four or five times; I've gotten "Hey, you're posting a duplicate," all while <em>nothing</em> that I'm posting is showing up. Is there a workaround until the new site's up and working?

    Thanks so much!
  • Options
    Follow-up: Hubs found he was having the same issue; he then removed his quoted material, posted, and the post took. Then he edited it to add back in the quoted material.

    I will point out that if you look at posts made the last few days, the quote system is falling down. Rather than "Quote" you see the code.
  • Options
    We’re so sorry for these issues, and hopefully I can help you out.


    Found the issue an currently I can post without problems using workarounds.
    Check my last thread in this forum section, I will bump it so it hops on the top again so it's easier to find.
  • Options
    Yeah. I just tried to post a new thread with an image link...
    It failed..invisible....but could reply.
    Tried reply without image link...still failed.
    No such post is found on the forums.

    Tried generating a new post with no link.......failed..... no such post.

    system & mechanics.
    Mentor System.
  • Options
    Having a similar issue been trying to post in fan stories and it keeps saying its a duplicate post but on post exists. Even tried creating a separate thread to no avail. Its under "Drinks with an old friend" Hope its a minor thing!

  • Options
    I haven't been able to post all day (hopefully this works).
  • Options
    Sorry to be an ass but surely a team that can create and code an MMO can master a web site?

    It is probably a matter of priorities. Well, plz consider this a priority problem for your fan base right now...
  • Options

    Just would like to add my experience to this (not to complain, but to provide more informations)
    So far I never been able to post a new thread. Sometimes I can answer, sometimes I can not. My answers did not contained any link, but the last one I was quoting someone. An answer that got posted contained a Block Quote that I manually added.
    Never tried with links.

    EDIT: Tried again to answer in a thread. My post did not contained any quote, any code actually, and no link. The answer never appeared.
This discussion has been closed.