Greetings, glorious adventurers! If you're joining in our Alpha One spot testing, please follow the steps here to see all the latest test info on our forums and Discord!
Options

Forum screwed me?

I just posted a HUGE guild recruitment post that took legit almost an hour to write, and when I clicked post, nothing happened. Like, it refreshed and said successful and whatever, but my post doesn't exist. And I lost everything. Anyone experienced this?

Comments

  • Options
    Yep, happened to me (although only a short post).
    It's a known problem and they are waiting for the new forums i believe.
    If you wait about 30 - 60mins and then re-post it seems to work (for me anyway).
  • Options
    If I might ask what was the recruitment post summary?
  • Options
    Important stuff like that always post to notepad or copy paste to notepad before posting to save you this heart ache.
  • Options
    This happens a lot...... for me if i hit the back button on my browser im able to regain the text as if i never tried to post it. I then copy the text and begin trying many things before it eventually posts properly. (I try: logging in and out, clear browser history, using different browsers, ect)

    Oh and btw when you try to re-post it will probably give you an error saying that you have made that post before. (so make small changes before trying to post it again)
  • Options
    It has happened to me about 5 times now... I do not want to keep bumping my own post so when I go back to edit it if I try to use code it'll disappear.

    Also, know that copy pasting won't solve the problem if it failed to post the first time cause it's like "corrupted" and won't work anymore. I literally had to type it out again and again.

    It's the web page its buggy. I suspect an attempt to stop people from posting the same thing multiple times.
  • Options
    We just need to hold our breathe and love it until we get new forums ^^ I feel your pain though ^^
  • Options
    Yes it's happened multiple times so I always copy pastes everything before I post just in case.
  • Options
    Same thing happened to me! Someone told me that any forum post over 1k words can't be posted currently xD!
  • Options
    Yes.
    This Forum has become an advertisement of not fit for purpose and incompetence.
    It was tolerable with too many edits.
    Now fresh posts simply dont appear either.
    This forum is almost beyond broken.

    Perhaps they want to kill off their community through frustration ?
  • Options
    I haven't had that happen, but every now and then I get logged out and the forum will not accept my password. I have to reset it to log in.
  • Options
    I'm sorry to hear your thread got deleted. If you like, contact one of the community moderators via Discord and they may be able to retrieve the thread for you: discordapp.com/invite/v2Fwzaf
  • Options
    Hopefully this is not an indication of how buggy the game will be.
  • Options
    [quote quote=23719]I just posted a HUGE guild recruitment post that took legit almost an hour to write, and when I clicked post, nothing happened. Like, it refreshed and said successful and whatever, but my post doesn’t exist. And I lost everything. Anyone experienced this?

    [/quote]

    Yes, I am wordy too and have had a couple of posts swallowed up.
  • Options
    So far I have had posts eaten just at first try and after edit. I have had posts that do not seem to take but then appear like magic 15 minutes later.

    I am starting to sense that there is possibly some connection to how many people are trying to post around the same time.
  • Options
    Yeah, I had it happen for Fashion post in which I gave specifics .... had to write all over again and it was brief and general. :(
  • Options
    The forum is kinda buggy, and it will do that from time to time unfortunately.
  • Options
    yep just tried posting in the same thread 4 times and nothing, I even copied the original and tried.
  • Options
    [quote quote=23913]Hopefully this is not an indication of how buggy the game will be.

    [/quote]
    When were the alpha and beta tests for the forum?
  • Options
    Yes happened multiple times. I and many others have made threads in support. I got a reply saying New forums soon. Can't be quick enough imo!
  • Options
    This has happened to me as well it seems. I posted a rather lengthy topic about Character Creation, hit Submit, and it looked like it went through. I refreshed the forums, and it wasn't there. However, I did notice something interesting. Before I hit submit, I hit the check box to have any responses sent to my email, and on my profile it now says I am subscribed to a topic but will not say which one. So when I subscribed to my topic that stuck, but the actual post itself is nowhere to be found.
  • Options
    [quote quote=24331]This has happened to me as well it seems. I posted a rather lengthy topic about Character Creation, hit Submit, and it looked like it went through. I refreshed the forums, and it wasn’t there. However, I did notice something interesting. Before I hit submit, I hit the check box to have any responses sent to my email, and on my profile it now says I am subscribed to a topic but will not say which one. So when I subscribed to my topic that stuck, but the actual post itself is nowhere to be found.

    [/quote]

    That is your new quest.
    You must enter the under realm and retrieve all the missing pages of the forum post, overcoming all dangers set before you ;)
This discussion has been closed.