Forum Observations

As with anything new, there are bound to be bugs and issues. I know the forums are new, and I know it will get better over time but I make websites for a living, and so I know how helpful it is to have input from users in case I missed something. 

Anyway: 

- https://ashesofcreation.vanillacommunities.com/profile/connections 

[Social tab doesn't allow you to connect to anything. It throws up bad authentication and missing client erros] 

https://ashesofcreation.vanillacommunities.com/profile/quotes

[More of an annoyance and cosmetic change. Quote settings have a white background, blending them in with the drop down.] 

- https://ashesofcreation.vanillacommunities.com/profile

[Almost everything is written in black, on a black background. Again, cosmetic but a bit more necessary.]

- Images break the allocated space in a forum reply

http://prntscr.com/fednpp

- Links appear in black text, making them invisible in a forum post. Look above

- Search function doesn't work

- Signatures can't have any text, despite stating up to 5000 characters may be used. This may be solely for the HTML view, but then it should be specified. Even in HTML, no actual text can be inserted into the signature, as it only allows formatting tags. 

- Signatures break when they are hyperlinked

Comments

  • Adding a bit:

    - You (/I?) cannot seem to embed a picture via a link/url. Tested with imgur, can't make it work with a regular link, i.link.png or the "html embed forum link".

    - https://ashesofcreation.vanillacommunities.com/profile/preferences/

    [Whenever you hover over a preference the color scheme makes it unreadable:
    http://imgur.com/2hx1rpK <-- as it won't let me embed here is the link]

    - On occasion edits will get deleted and not be in drafts (if thats even the intention)
  • Adding a bit:

    - You (/I?) cannot seem to embed a picture via a link/url. Not with regular link, direct or embed in html, tested with imgur.

    https://ashesofcreation.vanillacommunities.com/profile/preferences/

    [Whenever you hover over a preference the color scheme makes it unreadable:
    http://imgur.com/2hx1rpK <-- as it won't let me embed here is the link]

    - On occasion edits get deleted, when I edited this it got deleted :/ So here we go again. This has happened twice on about 5-6 edits.
  • Adding a bit:

    - You (/I?) cannot seem to embed a picture via a link/url. Not with regular link, direct or embed in html, tested with imgur.

    https://ashesofcreation.vanillacommunities.com/profile/preferences/

    [Whenever you hover over a preference the color scheme makes it unreadable:
    http://imgur.com/2hx1rpK <-- as it won't let me embed here is the link]

    - On occasion edits get deleted, when I edited this it got deleted :/ So here we go again. This has happened twice on about 5-6 edits.
  • You can't add hyperlinks to signature images

    You can't type words in your signature if you have an image on it. 
  • The forum works great on my phone but on iPads it's frustrating. I can't work out how to access my own profile via the iPad and can't see any notifications. That might be due to black text but I can't see it to know if that's true. I hope the community keeps this thread updated it might help fix it. Thanks for starting it @Authorize good thread!
  • ArchivedUserArchivedUser Guest
    edited June 2017
    Aye great now i see it made my edits into seperate posts, sorry about that guys...

    Daring an EDIT here: About the edits, it would seem it has happened to other people, at least theres suddenly a bunch of duplicate comments on different threads :/ Probably as a result of them trying to fix the disappearing posts.
  • There should be a limit of width for the signatures as @Julemanden 's looks out of the frame as well as a lesser height than 400px.

    There should be font colouring/sizing/typing buttons instead of coloring text with HTML 'cause as stated by the OP the links are given with the font color of black on a blackground which makes it invisible.

    Also this type of forum are not very healthy on the big run as it's kinda sluggish with all javascript and css, a typical forum layout would be more efficient, eventhough this style looks really cool.
  • I believe the forum will have a wee facelift before long.
  • ArchivedUserArchivedUser Guest
    edited June 2017
    Unless I'm just a raging incompetent -- which is never quite outside the realm of possibility, sadly -- I have not found any way to list an index of my own posts. Why would this be helpful? Cuz sometimes I actually say something decent here that can also be applicable there.

    Oh, and whyfor can I not see my own signature? When I go to my prof page, it shows up there ...
  • There is a way to see all of the posts you made. all you need to do is your forum account and then click comments that way you can see all of your posts you have made. As for your signature did you reupload it after the forums changed as I had to do that
  • I have nothing when I click on comments, so likely, there's something fishy there, but thanks for that!

    I did change it; I had no graphic attached to it, but I changed my quote. *sigh* Nothing there either. 
  • Oh, and thanks @nagash for your comments!
  • @Isende Silly questions, but are you changing it here?
  • ArchivedUserArchivedUser Guest
    edited June 2017
    Authorize said:
    @Isende Silly questions, but are you changing it here?
    Not that silly of a question, theres currently two places to change it and only one works. My signature is a screenie from the previous one that I put onto the new one :)

    @Isende Hope this helps, if not maybe it will help someone else :)


  • I don't have that profiles bit at the top at all so I never see notification or have access to my profile QQ for some reason iPad doesn't have it D:
  • Oh okay thats sad, heres a link to your profile, if anyone has the same problem just put your name in to the url instead of @Diura s (or you can click your profile picture)
    https://www.ashesofcreation.com/forums/#/profile/Diura
  • @Julemanden omg I live on these forums and I never knew that ahaha xD thanks a bunch you are a star!
  • Yeah the notification bar comes and goes as it please x.x 

    Really nice explanation @Julemanden
  • The back button to reverse out of the forum is a little touchy... I have to hit it ten or so times before it takes me where I want:
    Same issue on PC with Chrome and Kindle with Silk
  • Megs said:
    The back button to reverse out of the forum is a little touchy... I have to hit it ten or so times before it takes me where I want:
    Same issue on PC with Chrome and Kindle with Silk
    Hmm works perfectly for me and I'm on Chrome. But might be some other wierdness, you never know :)
  • Megs said:
    The back button to reverse out of the forum is a little touchy... I have to hit it ten or so times before it takes me where I want:
    Same issue on PC with Chrome and Kindle with Silk
    The kindle does seem to have problems with the website I find 
  • Authorize said:
    @Isende Silly questions, but are you changing it here?
    Not that silly of a question, theres currently two places to change it and only one works. My signature is a screenie from the previous one that I put onto the new one :)

    @Isende Hope this helps, if not maybe it will help someone else :)


    Ima have to go see if I can make my screen look like yours; however, I will mention that, until this morning, most of the options you have on your screen I didn't have. My forum still looked like the old one. Thank you!
Sign In or Register to comment.