Greetings, glorious adventurers! If you're joining in our Alpha One spot testing, please follow the steps here to see all the latest test info on our forums and Discord!
Options

New Forum eating posts that I try to edit.

As the above says. They may have been saved in "Drafts" but I don't see how to access Drafts.

Comments

  • Options
    ArchivedUserArchivedUser Guest
    edited June 2017
    The Drafts show up on the right, if you have a saved draft:

    When you access it, you can just click a draft and it will open the original thread with the draft entered in the post box, so you can go on writing.

    I had some problems with a bad connection, but otherwise no post eating since the new forum. I really hope the monster didn't survive the forum change :open_mouth:
  • Options
    ArchivedUserArchivedUser Guest
    edited June 2017

    I hope so too. I don't see Drafts in my UI, suggesting that they were not saved. :(

    It happened when I tried to edit more than once per post and I accessed "Edit" from the "gear" icon on the post.

    Thank you for the info. I appreciate that!

  • Options
    I just encountered the same problem. The drafts probably work fine, but they are only for actually posting and not editing (I think), even if they are for editing you usually just change a comma or something small, before a draft can even be made.

    I encountered mine while editing a post, after I finished I pressed submit and it said "Waiting for approval" or something. Well being naive I just though I would reload to see it and bam it was gone  :'(
    I edited a post earlier and that worked fine, so its probably just a hickup that happens on occasion.
  • Options
    this has to do with the new spam bot picking stuff up, if you are still getting issues with post's not appearing please send me a DM :smile: or open a new ticket and ill come and fix it :smile:

This discussion has been closed.