Thank you to all who participated in our August 20 play test! If you joined in, please remember to leave your feedback and bug reports on the forums here: https://forums.ashesofcreation.com/categories/apoc-bug-reports

Post Disappearence

I've posted a discussion in Ashes of Creation Systems and Mechanics but when I tried to edit it and save the post just disappeared with information that I need to wait till it's accepted. Should it work like this? I can't find this posty anywhere now.

Comments

  • ArchivedUserArchivedUser Guest
    edited June 2017
    It shouldn't work like that...hmm.. that's strange  :(  :s maybe you had bad connection and then it didn't upload at all?
  • It was uploaded and after a few minutes I thought about editing it. The post was up for few minutes before editing it.
  • Then it must have deleted it self because of the editing proces, but it's not normal  :)
  • Looks like I will have to write the post anew.
  • RIP..... But good luck then :smile: if it's a big discussion then kopi past into word or something XD you never know with websites haha 
  • Yeah, it took me a while to write it...
  • ArchivedUserArchivedUser Guest
    edited June 2017
    That's the magic of the forum, some times posts disappear, and yeah, you have to write them again xD
  • Finally, it took me a while but I wrote the discussion again
  • ArchivedUserArchivedUser Guest
    edited June 2017
    Be careful once you press the "Post comment" button: sometimes (and for no apparent reasons) the forum gives you the message "The post will be published once it's approved". Needless to say, if this happens your message get lost forever.

    I've tried to understand why certain posts seems to need approval (from Moderators?), but I had no luck so far. It's not a matter of adding links, images, cursing words or whatnot... I guess it's just an issue with the forum platform.
  • Its probably some very unclever idea to deal with unexpected exceptions.
  • My guildie just had an issue posting a new thread and it's posted multiple times - hope the old forum post monster isn't back x.x
  • Don't forget to check out my rewritten post :)
  • Sometimes, our spam bot takes it upon it's self to filter messages, if this happens to you send me a DM and ill go in manually and retrieve it from the abyss 
  • Ok, I will remember about it. Thank you
This discussion has been closed.