Security on site

Update woocommerce 3.1.1 to  3.1.2
Update jetpack 5.2.1 to 5.3
Dont use revslider, too many exploits.
Hide usernames to prevent brute force, found 2 users: Steven, Yaviey

Comments

Sign In or Register to comment.