RESOLVED - Forums Search Bar not working (Master log)

Belle-bot.exe ♡Belle-bot.exe ♡ Moderator admin
edited November 2017 in Forum and Discord Help
Creating this PROBLEM ticket as a parent of the many child tickets associated with the Forums Search Bar not functioning.

Latest update: 10-05-2017 The team at Intrepid is very well aware of this issue with the forums Search Bar not functioning. While there is no current ETA for resolution, Intrepid is currently working to hire resources, such as a Web Dev, to address this and other outstanding Problems with the forums. Thank you for your continued patience.

Greetings and a warm welcome to the Ashes of Creation Community!


Should you need assistance, please do not hesitate to message me here or in the Discord at Belle-bot.exe ♡#1421


Make sure to take a glance at our Code of Conduct and FAQs:

Community Guidelines & Code of Conduct

Discord and Forum Help

Contacting Intrepid for Support

Ashes of Creation Release Information

«1

Comments

  • Hell45Hell45 Member
    Either i can't find out how the search function of this forum works or it's just broken. No matter what i'm searching for it allways says "no results" even if i search for "Ashes".....

  • ShunexShunex Member alpha-stress-tester
    Some bug's do exist still, the web-team is working on fixing them a.s.a.p




  • ApokApok Member ✭✭
    It doesn't bring back any searches, is this option broken I would love to able to search the forums without having to read through every thread created. If it works for anyone please let me know in a reply with what words or phrases bring back results.


  • ShunexShunex Member alpha-stress-tester
    There are still some bugs running around that the webteam is currently working on, this will be addressed soon :) 




  • MykkalaMykkala Member alpha-stress-tester
    Hi.  Do you know when the search function will be fixed?  Everytime i put something in the search feild .. no matches are found.  I would have searched to see if this was asked before .. but I couldn't .  Here is an example of a search  i tried.  

    sig


    Imperium Member
    AoCwiki.net
  • KrojakKrojak Member alpha-stress-tester
    We have no eta on the search bar :(
  • MykkalaMykkala Member alpha-stress-tester
    Thanks!

    sig


    Imperium Member
    AoCwiki.net
  • ShunexShunex Member alpha-stress-tester
    yep this is something they are working on :smile:





  • MykkalaMykkala Member alpha-stress-tester
    Thanks! Thought I was just doing something wrong. Glad to know it isn't just me :)

    sig


    Imperium Member
    AoCwiki.net
  • Ruby437Ruby437 Member alpha-stress-tester
    Wanted to look up a specific guild on the recruitment forums, didn't find. Scrolled through, the post was on the first page. Something is not working here. For example, I tried searching 'Blue Dawn' without the " ' ", and got no results.
  • YavieyYaviey Guest, Blocked ✭✭✭
    We're working with our web team on it. Thanks for the heads up!
    Ashes of Creation Community Manager

  • kixo2kkixo2k Member alpha-stress-tester
    edited June 2017

    I’m trying to search but i keep getting "No results" message, i have tried searching for node, ashes, freehold and other stuff but all i get is No results.

  • KuronishiXKuronishiX Member ✭✭
    I just tested it and yeah, it is probably broken unless there is a specific way to use it that is complicated. Which probably means you're going to have to manually search :[

    King Of Weebs



  • CylverRayneCylverRayne Member alpha-0-rank
    edited June 2017
    This is a known issue and most likely being worked on.  We just moved over to these new forums.
    If you have any questions perhaps someone in the community can help you. Knowledge is limited at present as we all wait anxiously for the tidbits they give us.
  • ShunexShunex Member alpha-stress-tester
    Correct this is a known issue and the team is addressing it :smile:





  • NoeSparksNoeSparks Member Phoenix Initiate
    its never worked

     Mana Discord

            

  • WillardWillard Member alpha-stress-tester
    Does "Search" work on the forums? Anything I search for--I always get "No results." Seems strange...was wondering if I am the only one who gets this.
  • Nonde_ScriptNonde_Script Member
    edited July 2017
    Yeah, I tried a few times and got the samething.
  • WhyMe2000fWhyMe2000f Member ✭✭✭
    the search function is not working in the moment ;) they are on it now

    Join the guild Burning Light and light up the AoC world with us!
    https://forums.ashesofcreation.com/discussion/33359/eu-pvx-burning-light-guild-new#latest

  • DygzDygz Member alpha-stress-tester
    Search don't work.
  • CylverRayneCylverRayne Member alpha-0-rank
    One day we won't have to search for the search function.   :p
  • WillardWillard Member alpha-stress-tester
    Thank you:)
  • LoyhetaLoyheta Member alpha-stress-tester
    I've tried to use the forums search a few times but it never seems to give me any results. I try to be as vague as possible even to the point of putting one word that is seen often in the forums.
  • ShunexShunex Member alpha-stress-tester
    edited July 2017
    currently the search bar doesnt work this is a known issue and the web team will address this soon. 




  • lexmaxlexmax Moderator mod
    It's a known bug @Loyheta. The web team have been notified and are working on it. So hopefully it will be fixed SoonTM :)

    It's not as classy, but if you type the following into Google search, you should be able to find some things in the meantime...


  • SarumoninSarumonin Member, Alpha 1 Stress Test alpha-stress-tester
    As this has been responded to, I'll go ahead and close the ticket. There'll be an announcement when the features of the forums that are currently glitchy, are fixed :) thanks guys. 

  • Co1mCo1m Member
    When I'm searching for PAX the site says "no result found". But I know there are some PAX Topics in the Forum. Looks like the search engine took an arrow in the knee...
  • ShunexShunex Member alpha-stress-tester
    hi atm the search bar currently doesn't work, the team will be fixing this up soon :smile:





  • Co1mCo1m Member
    Thank you for the super fast response. Good Luck.
  • We are aware of the Search Bar function not working on the forums. I have combined all tickets for this feature fix to this single thread pending resolution. We do not yet have an ETA for this fix but do anticipate work to begin soon on it. Thank you for your continued patience.

    Greetings and a warm welcome to the Ashes of Creation Community!


    Should you need assistance, please do not hesitate to message me here or in the Discord at Belle-bot.exe ♡#1421


    Make sure to take a glance at our Code of Conduct and FAQs:

    Community Guidelines & Code of Conduct

    Discord and Forum Help

    Contacting Intrepid for Support

    Ashes of Creation Release Information

«1
This discussion has been closed.