Greetings, glorious adventurers! If you're joining in our Alpha One spot testing, please follow the steps here to see all the latest test info on our forums and Discord!

unreal crash

pressing play loading anti cheat and crashing showing the unreal crash window with only option to close without sending (crash report) saying

"Fatal error: [File:Unknown] [Line: 4298]
Corrupted index in pak file (CRC mismatch).

0x00007ff854759129 KERNELBASE.dll!UnknownFunction []
0x00007ff7c1150a07 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c115257c APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1120dba APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c10e7643 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c10e7538 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1e07fbb APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1e05c5a APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1dfa96c APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1e08c4f APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1e09666 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c1e05eea APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c0833b5e APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c0835df7 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c0833628 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c083382a APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c083c919 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff7c308aff2 APOCClient-Win64-Shipping.exe!UnknownFunction []
0x00007ff855307974 KERNEL32.DLL!UnknownFunction []
0x00007ff85812a271 ntdll.dll!UnknownFunction []


  • AzalrothAzalroth Member, Braver of Worlds, Kickstarter, Alpha One
    I have exactly the same error with my friend. But it is only on the Steamclient. The client from IS works.
  • I probably should have mentioned that... from the steam client. I haven't tried the other one
  • I verified the local files through steam which made me download the game again fixing the problem.
Sign In or Register to comment.