Options

Mouse cursor us not showing in fullscreen mode if display pointer trails are enabled in Windows

Description
When "Pointer trails are enabled" mouse cursor is not displayed in game, while in fullscreen mode.

Bug Reproduction Steps
1) In Windows go to: Control Panel --> Search for Mouse in the searchbox --> Click on "Change Mouse settings
2) Switch to "Pointer Options" tab and mark the "Display pointer trails" checkbox. Then click on "Okay" or "Apply"
3) Launch the game in Fullscreen mode"

Expected Result
1) Mouse cursor is displayed in game.
2) Alternatively, if it's something that cannot be fixed, there could be a warning to the user, that mouse cursor might be invisible when "Display pointer trails" option is enabled.

Bug Report - Actual Result
Mouse pointer is invisible and there's no in-game message about what might have caused it's invisibility.
I swear, some of these forum threads should be renamed to "Hey Intrepid, can you guys just make a game like WoW, so that we have another WoW to play while waiting for an expansion in WoW?"
Sign In or Register to comment.