Greetings, glorious adventurers! If you're joining in our Alpha One spot testing, please follow the steps here to see all the latest test info on our forums and Discord!

Hotkeys missing in settings and in-game

SurvahniiSurvahnii Member
edited October 2019 in Bug Reports
Hotkeys Missing (Mode: DUO)

Hotkeys for weapon ability, block, mount, and griffon are missing in settings and also unable to use in-game.
Unable to change hotkey for previous weapon/next weapon from scroll wheel up to down and vice versa.

Bug Reproduction Steps
Bug seems to be present at all times upon logging in. Tried restarting game multiple times however the issue persist.

Expected Result
Upon re-logging, assumed the hotkey options (block/TAB, weapon ability/q, mount/b, and griffon) would become available again or that the default options would reappear once in-game.

Bug Report - Actual Result
Unable to use any of the abilities (weapon ability, block, or griffon mount) while in a match (did not test mount by grabbing horse, however due to hotkey missing in settings as well as tool-tip/tutorial window and hotkey bar like other issues, assumed same result).

Sign In or Register to comment.