DirectX 9c error on AoC Launcher start-up (Win 10)

Hi folks,

I downloaded the launcher and performed a clean installation. It wanted to install DirectX 9c but it failed due to the error below.

Capture2.jpg

I checked and the cryptographic service was running fine and I even restarted it just in case.

Then I proceeded with the installation but the launcher did not run due to the error below.

Capture.jpg

I tried running both the installer and the launcher in compatibility mode for XP SP3, Win 7 and Win 8. Updated nVidia drivers and I confirmed I have DirectX 12 installed which should also support 11, 10 and 9.

Then I repaired the installation and then re-downloaded the installer and re-installed the launcher. Nothing changed.

Any ideas?

Thanks!



.

Comments

  • sunfrogsunfrog Member, Pioneer
    Go to C-program files-intrepid Studios-Apocalypse-Engine-Extras-Redist-en-us, and click on UE4PrereqSetup_x64

    If you have 32 bit windows try to find UE4PrereqSetup file (whatever it's called) and click on it. That fixed me last time.
    fNX2ISa.png


  • Hi there - as sunfrog mentioned, if you run into any issues with the prerequisites for UE4 installing (such as DirectX 9), please go to your original Apocalypse install location, navigate to the Engine > Extras > Redist > en-us folder, and re-run the "UE4PrereqSetup_x64.exe" installer.

    If you continue to experience issues after this, please go ahead and open a tech support ticket so our team can assist you further: https://support.ashesofcreation.com/hc/en-us/requests/new?ticket_form_id=360000558614

    I'm going to go ahead and close this thread out now, but please feel free to message me directly with your ticket number if you're still unable to launch the game!
    3ztrsitvhj3s.gif
This discussion has been closed.